
Tungsten Automation Knowledge
When a computer name uses non-ASCII character, Printix has an issue with certificate decryption and hence is causing a certificate error after a reboot.
The Printix certificates are not handling the non-ASCII characters.
For example the Norwegian letter **Ø** in the machine name, which will prevent the user from signing in to Printix when attempting to use the certificate.
Changing the computername to only contain ASCII character will resolve this problem.
For example changing the Norwegian Ø to O in the computer name resolved the login issue after a reboot.
| Product | Version | Build | Environment | Hardware |
|---|---|---|---|---|
| Printix Client | 2026.3 | |||
| Printix Client | 2026.1 | |||
| Printix Client | 2025.4 |
https://aio-eus-uat-cae-aif-app14-local.redglacier-35d7ee4f.eastus.azurecontainerapps.io/article/45810 | Article 000045810 | Printed Sep 30, 2026