Tungsten Automation Knowledge
How to resolve an issue where the following error occurs when attempting add a new entry into the OAuth 2.0 servers?
000045961 · Troubleshooting · Last Updated: Sep 10, 2026
Issue:
How to resolve an issue where the following error occurs when attempting add a new entry into the OAuth 2.0 servers?
The OAuth 2.0 server is saved successfully, but has failed to get the access tokens.
Solution:
Enable the "Access token" setting for the Azure account.
Applies to
| Product | Version | Build | Environment | Hardware |
|---|
| TotalAgility | | | | |
Sections recovered from body HTML:
issue, solution.
Back to
the article · use your browser's Print command, or
save the PDF.