The following error message is observed during the installationm of a Transformaton Server:
Service Tungsten Transformation Server (TransforamtionServerService) Could not be installed. Verify that you have sufficient privileges to install system services
The reported error refers to the missing privileges regarding the installation user. This relates to the TotalAgility Service User account specified during the installation.
Ensure the correct user credentials is used.
For instance, the user name may need to be specific with its domain. This is in the format domain\username.
Note: This may work the other way also. Meaning, if the installation user when entered without the domain reference, then you need to only enter the username without the domain during the installaton of the transformation Server.
An "Enhancement Request 1805253:KTA 7.10 – Error messages more specific installing Transformation Server in OPMT" has been created
>>For a case, the issue was resolved for the customer after they have logged as the user, for which they have supplied the credentials for in the installer. (Upgrading from 2026.1 to 2026.2)
Easy
| Product | Version | Build | Environment | Hardware |
|---|---|---|---|---|
| TTA | ALL |